2/23/2013

Update your iPod Touch to iOS 4.3, iPad to iOS 6.0 to install an app?

Problem: You tried tio install an app on your iPod Touch or iPad 1 and got a message saying,
"Update Required. This app requires iOS 4.3."
 "Update Required. This app requires iOS 6."
Solution: As of today (Feb. 2013), you cannot upgrade, period. Apple seems to have abandoned older devices. "Planned obsolescence" appears to have consumed your hundreds of dollars. So, sorry for you (and me, too). Buy a new iPod or iPhone or iPad

No comments :

Post a Comment